【漏洞預警】VMware vCenter存在安全漏洞(CVE-2021-21972),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

[主旨說明:]
【漏洞預警】VMware vCenter存在安全漏洞(CVE-2021-21972),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新!

[內容說明:]
轉發教育機構資安通報應變小組
研究人員發現VMware vCenter存在安全漏洞(CVE-2021-21972),遠端攻擊者可使用vSphere客戶端軟體(HTML5)藉由埠號443發送特製請求連線,利用此漏洞進而執行任意程式碼。

情資分享等級: WHITE(情資內容為可公開揭露之資訊)

[影響平台:]
漏洞影響平台版本如下:
● vCenter Server 7.0版本至7.0U1c版本(不包含)
● vCenter Server 6.7版本至6.7U3l版本(不包含)
● vCenter Server 6.5版本至6.5U3n版本(不包含)
● Cloud Foundation (vCenter Server) 4.0版本至42版本(不包含)
● Cloud Foundation (vCenter Server) 3.0版本3.10.1.2版本(不包含)

[建議措施:]
VMware官方已發布平台修補版本並提供解決方案,請各機關聯絡設備維護廠商或參考以下網址進行更新:

  1. https://www.vmware.com/security/advisories/VMSA-2021-0002.html
  2. https://kb.vmware.com/s/article/82374

[參考資料:]

  1. https://www.vmware.com/security/advisories/VMSA-2021-0002.html
  2. https://www.ithome.com.tw/news/142930
  3. https://blogs.juniper.net/en-us/threat-research/cve-2021-21972-vmware-vcenter-unauthorized-remote-code-execution